Search Engine www.edaboard.com

168 Threads found on edaboard.com: Convergence Problem
I see a series stack of caps and MOS gates that has no DC path to ground in several spots (unless your MOSFET model has gate tunneling leakage, which is not that likely). Now I have no idea about ADS harmonic balance simulation but you might check whether it's using a good DC (OP) solution, or has tried to make its own and perhaps ignores the set
Is the convergence of harmonic balance caused by the saturation of the transistor. If it was in saturation, it often takes a long time for the harmonic balance simulation. If you change the bias voltage, does it help? Have you terminate the input and output to 50 ohms?
I want to simulate 3d model in Silvaco atlas. It is a simple nwell with n+ structure and a magentic field, but when I simulate it with "solve name=anode ianode=0.001" is there a convergence and I don't know why? Can anyone please help me.... Enclosed is my code go atlas set w=54 set l=5.2 set a=3.2 set l2=2 mesh three.d x
It sounds like a convergence issue, are you adequately meshing all three simulations? It could also be the case that there is higher than anticipated coupling between the horns which would de-tune the return loss -- can you plot the fields between them and observe coupling?
I have a problem in convergence of a circuit consists of an oscillator locked to the frequency of voltage source. I use tstab with enough values with no progress. My accuracy is "conservative". The waveform (of both steady stare and tstab) comes at the output , but non-convergence warning comes too! Have a look at the picture attached. (...)
Not sure if this will solve your problem, but I have fixed errors of convergence by using models for non-ideal components, including the simplest, like resistors, capacitors, etc...
I'd begin with the simulator convergence settings, the log file may enlighten you as to what activity failed. The control variables that are left at defaults in ADE may or may not be the same defaults in an Ocean script. I'd print them all and see differences. Then make an init file for Ocean that gives you the same control variable settings expli
The circuit fails to converge within the first picoseconds, in so far the voltage and current numbers are pretty meaningless. Not all circuit parameters are visisble, I don't see an obvious problem at first look. convergence failure is a well known SPICE problem since ever. May be a problem with "floating" bridge (...)
i am trying to simulate an OSC including Extended Gaussian Disorder Model (or equivalently pasveer mobility model) in silvaco, but the solution doesn't converge (it had this warnings and errors: "Error string found in output", "Newton algorithm did not converge in 5 iterations.","Bias step cut back more than 4 times. Cannot trap."). i tried to sol
IO_STM DRVL 0 DRVH 0 DtoA1 DtoA_STM DtoA2 DtoA_STM DtoA3 DtoA_STM DtoA4 DtoA_STM TPWRT 100.000000E+03 ERROR -- convergence problem in transient bias point calculation Last node voltages tried were: NODE
Hi, I am trying to find out the breakdown voltage of a MESFET, but the solution is not converging. I am using newton solution technique. I tried increasing the number of traps and also tried to increase the number of nodes in mesh, still no luck. Please can anyone tell how to solve and get the solution. Thanks in advance.
hello, I have implemented the circuit shown in the image attached with this post. When i run the circuit it gives me and error i.e. "ERROR -- convergence problem in transient bias point calculation". The simulation window shows these messages: **** 04/18/15 12:56:13 ****** PSpice Lite (October 2012) ****** ID# 10813 **** ** Profile: "S
hi..guys... i have convergence problem... if you know please share it...
Hello, I have tried to perform a transient noise analysis, but I received this error: ERROR (SPECTRE-16192): No convergence achieved with the minimum time step specified. I have read the possible solutions, but I don't know how to change "cmin". Do you have any suggestion? Are there other things I can do?
Hi vineelasri, This sounds like a convergence issue. What are your convergence criteria? Do you have a seed mesh? It could also be the port - what dimensions are you using? Is it a microstrip line?
I am using Agilent Advanced Design System 2011.10 for my circuit design. I am getting the "no convergence error" for my designed circuit to obtain HB2 Two tone swept power. I have used "OPTIONS" setting also. Even though I used "OPTIONS" settings also, am getting the " no convergence error". How to overcome this convergence (...)
I am simulating a circuit using devices designed using SILVACO ATLAS in Mixed Mode. Now, there is no convergence error while finding IV Characteristics of the designed device but when I'm using that particular device in a circuit, on simulation is giving me a message in the Command Bar which states Warning: Not A Numbers found in currents.
Hello, i hae a prblem in my smulation for antenna monopole when i run this prject this anayse is ok and run is about 2 hours and fnaly he dsplay me error in cnvergence what is the solution please
I have tried a simulation in HSPICE with a circuit composed of a ring oscillator( 601 CMOS converters),but failed. The library I used is 350nm craft level. The netlist is as follows: .LIB 'D:\HSPICE_sim\SMIC35_SPICE\TD-MM35-SP-2002v5T\ASCII\ASCII\hspice\Enhanced_MS035_v0p6.lib' tt .GLOBAL VSS VDD .PARAM AEMI=0 .PARAM FEMI=1000MEG
hi I am new here and was wondering if you can help me with this error (PSPICE) **** INCLUDING **** * source PAC C_C1 GND N00143 1u R_R1 N00246 N00290 10k X_10k N00290 GND N00143 SCHEMATIC1_10k X_U1 N00143 N00246 +15 -15 N00290 uA741 .subckt SCHEMATIC1_10k 1 2 t RT_10k