Search Engine www.edaboard.com

54 Threads found on edaboard.com: Gprs Hyperterminal
Hi all, In most of 3g modems have a inbuilt tcp/ip stack. For modems from wavwcom segum, ublog, telit,.... Using one of these modems i was successful in connecting to internet using AT commands from PC hyperterminal. My question is very basic..., why do we need PPP in microcontroller based embeded sys to reach internet.. When a AT Comma
I would also suggest you to read the basic AT commands for SMS(SEND,READ,DELETE,SMS INDICATION)/gprs/CALL REJECTION from the manual.. Before connecting it to the MCU, pls connect to the hyperterminal, and try various AT commands... This would give you a basic idea of how a GSM works and the reponses it will give... Based on this you can go for n
i m using sim300 gsm module.... i tried to establish gprs connection through hyperterminal.i tried various AT commands..but i m unable to establish connection.also i m using VODAFONE sim card. can anyone give me exact sequence of commands which should i use? its urgent...please help me out...
Hi again.:oops: Please help me guys. I found an error again. When i send AT+CSTT="telkomsel","wap","wap123" through hyperterminal, the response from modul gprs is 'OK'. But when i send AT+CSTT="telkomsel","wap","wap123" through ATMega128A, 'ERROR' response appeare in LCD 2x16 that i use. And the compiler is codevision avr 2.05 Here's the code
Hello Everyone , I'm new here , I would like to ask if someone has already workd on an XT65 ( MTX-65 ) or a Module GPS gprs .. Until now , when I work on hyperterminal , Everything is ok .. I can send SMS to my Mobile , the ATcommand : AT^SJRA=A:/tmp/EJEMPLO_SMS.jar , to open Java Application Give me OK !! Now my problem Is , I would Like to kn
Hello Everyone , I'm new here , I would like to ask if someone has already workd on an XT65 ( MTX-65 ) or a Module GPS gprs .. Until now , when I work on hyperterminal , Everything is ok .. I can send SMS to my Mobile , the ATcommand : AT^SJRA=A:/tmp/EJEMPLO_SMS.jar , to open Java Application Give me OK !! Now my problem Is , I would Like to kn
hi everybody,, i am using below commands to send and receive sms using sim900 gprs modem.. but i can able to send messages from hyperterminal.. but if i send message from my phone to MOdem i am unable to see those messages.. so pls help me to get out from this problem...: :roll: :roll: :roll: :roll: :roll: :roll: AT+CMGF=1 OK AT+CMGS="+91xx
Hello, I am facing issue with CIPSEND command while working with sim300. After I give CIPSEND command I am getting ">" this symbol and once i start entering the url to connect it just closes the connection and the hyperterminal window gets hanged and after some minutes i got the CLOSED command on screen. Can anyone please tell me how
Ok guys....I have sam problem.. I am newbie at GSM/gprs devices. I got this Westermo GDW-11 and I need to connect computer with hyperterminal where is connected GDW-11 to remote computer over gprs! My mission is to transport AT commands transparent from
I am using SIM300 GSM/gprs Module. But i am not able to send sms from this dont know why. The commands i am typing from hyperterminal is as follow:- AT+CMGF=1 OK AT+CMGW="9650126047" > Hello!! this is Arun Sharma > (here i Press Control and Z Button +CMGW: 1 OK AT+CMGL="ALL" +CMGL: 1,"STO UNSENT","96501260
hi everyone, i face problem while testing sim300 GSM/gprs module, when i connect this module to hyperterminal i got quicker responce from module, while when i connect this module to arduino & trying to communicate but got slower responce from module, what is difference between sim300 module communication with pc via hyperterminal & sim300 (...)
hi, i trying to send data to a remote server using gprs, for that i tried followed at command on hyperterminal, but enable to connect to remote server at OK at+cgatt? +CGATT: 1 OK at+cgdcont=1,"IP","airtelgprs.com" OK at+cdnscfg="202.56.230.5","202.56.240.5" OK at+cstt="airtelgprs.com" OK at+ciicr OK (...)
hi, when i transmit at commands to sim300 gprs module on hyperterminal i got following responce from module at+cdnscfg="202.56.230.5","202.56.240.5" RING OK RING RING RING RING RING RING RING RING RING RING RING NO CARRIER RING can anyone describe what the meaning of this thanks
i am doing project vehicle tracking using gps and gprs . i have used same commands using hyperterminal , which are given below . however TCP connection to google is successful using IP address instead domain name . then after > GET/HTTP/1.1 Then modem becomes hang and no respone is obtained untill modem is restarted. please help me. what can i do?
Hi, When the modem is in idle mode, the status will be IP INITIAL. When AT+CSTT command is executed for setting the APN, the state will be IPSTART When you execute AT+CIICR command (you should execute other required commands for gprs before this), and if the module accepts the activate operation and is executed successfully, the state will changes
can anyone help me to connect gprs in fargo maestro 20 gsm module using at commands???am using a docomo sim...When i connect using atd*99***1# i get "CONNECT" and then some garbage values and at last it shows NO CARRIER...how to solve this problem??I am doing this in hyperterminal and also tried the same in Serial port terminal in linux... tha
i am doing project vehicle tracking using gps and gprs . i have used same commands using hyperterminal , which are given below . however TCP connection to google is successful using IP address instead domain name . then after > FET/HTTP/1.1 Then modem becomes hang and no respone is obtained untill modem is restarted. please help me. what can i do?
The Linux command prompt is a terminal that interface to the Linux OS. The command prompt will not talk to your gprs modem Linux has may terminal - serial port applications that will give you the same performance as hyperterminal running on a Win OS. The AT commands for gprs modem are fairly standard
Hi all, Iam using SIM300 gsm module to connect gprs, I got gprs connectivity from hyperterminal using AT Commands, Iam trying write code to interface those AT commands of gprs using LPC2148 microcontroller int main(void) { PINSEL0 = 0x00050005; lcd_init(); lcd_write_control(0x01); goto_cursor(0x00); (...)
hi, i am using a telit gl865-dual communication module. i m not able to connect to the internet. wen m typing a command in hyperterminal as at#gprs=1. m gettin the response as error. wat may b de reason.plz help me out.