Search Engine www.edaboard.com

Synopsys Vcs Error Code

Add Question

11 Threads found on edaboard.com: Synopsys Vcs Error Code
Hi, I'm trying to install synopsys vcs (MX) on an Ubuntu 64 bit server (version 14.04). Once vcs is installed and bash variables (licence, PATH, vcs_HOME) has been set, when i try to compile a simple verilog test file i get: $ vcs test.v -full64 Warning- Unsupported Linux version Linux version (...)
Hi , I have an encrypted RTL (encrypted using the synopsys Public key and cadence ncprotect utility. But when trying to compile the protected file ,I get the following error, Warning- Unterminated string Unterminated string found in file 'adder_aec.vp' at line '9' for an argument 'IST" `pragma protect data_method
Hi Friends can you help me, how to solve the following error(Timing Violation) while running vcs simulation Chronologic vcs simulator copyright 1991-2011 Contains synopsys proprietary information. Compiler version E-2011.03-SP1; Runtime version E-2011.03-SP1; Nov 12 18:32 2014 Doing SDF annotation ...... Done (...)
hello ALL I use vcs program from synopsys for verilog code compilation on redhat5 I am designing a digital filter in behavioral verilog "CIC.v" and it's test bench is "test_CIC.v" using vlogan, vcs,dve. vlogan went great, the problem is with vcs command , I got this error (...)
hello ALL I use vcs program from synopsys for verilog code compilation on redhat5 I am designing a digital filter in behavioral verilog "CIC.v" and it's test bench is "test_CIC.v" using vlogan, vcs,dve. vlogan went great, the problem is with vcs command , I got this error (...)
Hello everybody, I'm doubt about wich files i need to use in installing vcs tool at openSuse12.2 32b. Do I need to install the common.tar and (linux.tar or suse32.tar)? I've installed the suse32.tar but now when I'm executing the vcs in command line the terminal gives this message: # vcs -f vcs_script.scr (...)
Hi everyone, I have a problem submiting vcs simulation jobs through Condor. I have 120 simulation executables, and each of them runs well by the command ./simv. However, when I use condor to submit them, I got the following error message: error- Tool type problem Internal error while executing (...)
I don't understand why I got this error from the snpslmd. It is intended for vcs 2009.12. Any idea why I got this message? 21:17:10 (snpslmd) Licenses are case sensitive for TE_CATS 21:17:10 (snpslmd) 21:17:10 (snpslmd) EXTERNAL FILTERS are OFF 21:17:10 (lmgrd) snpslmd using TCP-port 32812 21:17:10 (snpslmd) Serving features f
Hi all, I use AMBA APB to configure a dut with systemverilog, the APB I used is synopsys vip. the attachment is the code. when run it failed as: (vcs use 2008.06 ) error- Package not defined spa_test.sv, 10 spa_test, "ApbMaster_rvm::" Package scope resolution failed. Token 'ApbMaster_rvm' is not a package. (...)
Hello, everyone. I have a problem when running synopsys vcs in SUSE10.1. This happened just after the successful installation. When I key in the command like: vcs or vcs -ID I got the error: /home/main/Program/vcs/bin/vcs: line 11069: unexpected EOF (...)
After I installed it. I compile the examples. But it report error like this: make : error code 134 make exited witch status 255 I dont know what the problem is. Anybody can tell me.